Cómo sumar en Excel

Si quieres aprender cómo sumar en Excel, no te vayas y descubrirás varias formas de hacerlo. Hazlo paso a paso de forma directa o mediante fórmulas.

Quizás también te interese: Como restar en Excel

Sumar en Excel sin utilizar fórmula

Seguramente la forma más rápida y directa de sumar en Excel es hacerlo sin fórmula. Para ello, simplemente debemos añadir en una celda el signo igual (=) y a continuación los valores a sumar indicando entre los números el signo aritmético suma (+) y enter para hacer la operación.

=13+11

Otra forma de sumar directamente en Excel, es empleando las referencias. Viene a ser, que en vez de indicar el valor numérico directamente, se indica una referencia a otra celda donde allí se tiene el valor.

=C1+D1

También podemos sumar múltiples celdas, anidando el signo (+) con las celdas.

Función Suma de Excel

A parte de sumar directamente, Excel tiene la función SUMA que nos permite sumar valores que estén en celdas colindantes o varios rangos.

=SUMA(B2:B7)

En caso de sumar varios rangos:

=SUMA(B2:B7;C2:B7)

Sintaxis función SUMA de Excel

La sintaxis de la función SUMA es muy básica, pero no está de más explicarla para entenderla en detalle.

Dicha fórmula te permite sumar valores individuales, referencias o rangos de celda.

=SUMA(num1;num2;...;numN)

La fórmula SUMA de Excel requiere de como mínimo de un argumento, en este caso el num1 es obligatorio y el resto de argumentos hasta 255 son opcionales.

Sumar en Excel utilizando una función o fórmula

Cuando se quiere sumar varios valores en una fila o columna, la mejor forma es usando la función SUMA, de forma que permite de hacerlo de forma simple y rápida.

Veamos en el siguiente ejemplo:

Autosuma para sumar Columnas y filas en Excel

Excel dispone de la funcionalidad de Autosuma que nos permite sumar de forma fácil y rápida columnas o filas.

Si nos situamos en la celda D9, y a continuación hacemos Autosuma, suma todo lo que hay por encima:

Sumar una columna con un simple clic

Excel dispone de un método para conocer la suma de una columna sin aplicar ninguna fórmula ni función. El resultado no está en ninguna celda, es una información que te indica excel de forma informativa.

Es muy útil, porque puedes descubrir errores u obtener información sin modificar tu hoja de cálculo.

Veamos lo con un ejemplo:

Si hacemos clic en la cabecera de la columna D, abajo a la derecha excel nos muestra información muy valiosa.

Podemos ver que con un solo clic, tenemos la suma, el recuento de celdas y el promedio. ¿Qué te ha parecido este tip o truco?